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About this Documentation

The aim of this documentation is to help you get up to speed with using IRISmart File. It covers IRISmart File's 
installation and setup, the basic processing steps and the application's commands and working areas.

The descriptions in this documentation are based on the Windows® 10 Operating System. All information is 
subject to change without prior notice.
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1. What is IRISmart File?

IRISmart File is an easy-to-use scanning application. It is a 'Scan to PDF' solution and a document 
classification solution.

 

1.1 General Features

Scanning

IRISmart File is compatible with the latest generation of I.R.I.S. scanners and other Twain scanners. It supports 
simplex and duplex scanning. Its scanning speed is up to 100 PPM (pages per minute).

In IRISmart File you can either scan from a scanner or from folders.

Document Separation

All paper documents / electronic files that are scanned in IRISmart File are classified into a logical Batch > 
Document > Page structure.

Batch: a batch is a collection of documents.

Document: a document is a collection of pages.

Page: a page is the scanned equivalent of one side of a paper sheet, or the equivalent of one image
imported into IRISmart File. 

Blank pages are automatically deleted from the output files.

Note: when scanning in duplex mode, both sides of the sheet must be blank in order to be identified as a 
blank page.

Image Processing

The scanned images can be enhanced by IRISmart File's Image Processing features. IRISmart File can for instance 
binarize, despeckle, deskew and rotate them. Enhancing scanned documents improves the recognition accuracy 
and generates documents that are smaller in size and easier to process.

Quality Control

When images have been scanned a full range of tools are available on the View tab for post-scanning operations. 
You can rename them, rearrange them by using split, merge, drag and drop, cut and paste, etc.

Document Indexing

In the 'Filing' project there are 4 default Index Fields on document level: Date, Time, Comment and Folder. It is 
not possible to create additional index fields.
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The Date and Time fields are filled in automatically. The Comment and Folder fields need to be filled in manually, 
if you wish to do so. To fill them in, you can either type in a value, use On the Fly OCR or the Double-click Text 
Selector.

Output Destinations

IRISmart File can send processed documents to an output folder and to the following Cloud destinations: Box, 
Dropbox, Google Drive, Evernote, OneDrive and SharePoint.

 

1.2 Upscaling to the full version of IRISPowerscan

To upscale to the full version of IRISPowerscan you must uninstall IRISmart File and install IRISPowerscan. Contact 
I.R.I.S. at www.irislink.com/support for more information.

Note that although both applications can be installed on the same computer they must not be run 
simultaneously.
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2. Installation and Activation

2.1 System Requirements

Warning: some virtual machines running on a laptop or small form factor computers may not be usable. 
Some scanners are not recognized properly and the IRISmart File installation may fail if the Virtual Machine 
is not up to date with the latest Windows updates. Also note that a Virtual Machine must have at least 4 
virtual cores.

 

REQUIREMENTS OS CPU RAM HDD

Minimum

Windows 7, 8, 8.1 
(64-bit)

Windows Server 
2012 R2, 2016, 2019 

(64-bit)

2.2 GHz processor 
(64-bit) 4 GB 5 GB free hard disk 

space

Recommended
Windows 10, 11

(64-bit)

Processor Intel i3, i5, 
i7 or similar.

2.6 GHz or faster (64-
bit), with at least 2 

cores.

8 GB

10 GB free hard disk 
space

preferably on a Solid 
State Disk drive.

Network 
requirements Internet connection

 

 

2.2 Installation Prerequisite

.NET Framework

The .NET Framework 4.8 (or above) must be installed on your computer. Please install it if it is not already there. 
At the time of writing, the .NET 4.8 is the latest version. You can simply install it from the Microsoft website.

 

 

2.3 Supported Scanners

IRISmart File is compatible with virtually any Twain-based Canon and I.R.I.S. scanner as well as with other 
brands of scanners.

IRISmart File is compatible with MFPs thanks to the scan from Folders functionality.

Note: when using a Twain-based scanner, at least Twain version 1.9 or higher is required.
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2.4 Installing IRISmart File

Depending on the version you acquired, download the IRISmart File package from www.irislink.com/
downloadcenterpro.

Go to the location where you downloaded the .zip package and unzip it.

Double-click IRISmart File.msi. to start the installation.

Read the License Agreement, then select I accept the terms in the License Agreement and click Next.

Follow the on-screen instructions until the installation is complete.

Tip: When prompted if you want to remove all user data or not, select Yes.

 

 

2.5 Activating IRISmart File

Double-click the IRISmart File shortcut on the Desktop.

Enter the Activation code.
The activation code was sent to you by email. In case you haven't obtained your activation code yet, 
contact I.R.I.S. at activation@iriscorporate.com.

Click Activate.
Note that internet access is required. If you don't have internet access do a Manual activation.

Click OK when the code has been accepted.

Warning: If the computer's antivirus software generates an error when activating IRISmart File (see 
Configuring your antivirus software), disable it before activating IRISmart File.  Once the activation of 
IRISmart File is complete, you can reactivate the antivirus software.

 

Manual Activation

In case the computer on which you are installing IRISmart File does not have an internet access, click 
Manual activation.
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Follow the on-screen instructions, i.e. visit https://irissa.prod.sentinelcloud.com/ems/
customerLogin.html from a computer where you do have an internet access and consult the technical 
note dedicated to manual activation.

Copy and paste the License code you get in return in the License code box and click Activate.

Warning: the license code should be copied in its entirety, starting from the first '*B' or '*I' 
characters to the last ' AID=...' entry.

Click OK when the code has been accepted.

 

Note: once IRISmart File has been activated, its serial number can be found in the Application menu. Click 
File > Info > Generalities.

 

 

2.6 Configuring your Anti-Virus Software

The anti-virus installed on your PC scrutinizes all the files that are being written on your hard disk. This may 
dramatically slow down the writing speed of the images being scanned with IRISmart File or simply prevent 
IRISmart File from running. Your target production level may thus not be reached.

In order to avoid such problem, you must properly configure your anti-virus and exclude from the process the list 
of folders into which your images are being placed. This configuration depends on the anti-virus used. Please 
refer to your anti-virus manual to define the required settings.

In IRISmart File, the folders to be excluded are:

%appdata%\IRISmart File

%programdata%\IRISmart File

C:\Program Files\IRISmart File

C:\Program Files\IRISmart File\IPSxConsole.exe

C:\Program Files\IRISmart File\IRISmart File Service.exe

C:\Program Files\IRISmart File\IRISmart File.exe
8
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2.7 Product Support

To get product support, please visit our website at www.irislink.com/support.

 

 

2.8 Uninstalling IRISmart File

On a Windows 10 OS:

Close IRISmart File.

From the Windows Start menu, go to Settings < Apps < Apps & features

Select IRISmart File from the list and click Uninstall.
Then follow the on-screen instructions.

Tip: When prompted if you want to remove all user data or not, select Yes.
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3. The IRISmart File Interface

3.1 Application menu

The Application menu is used to open default projects, manage your batches, access the info about the software 
and change the interface language.

To access the Application menu click the File tab.

Overview of the Application Menu

Info

The Info tab provides general information about the IRISmart File version installed on your system.

Generalities:

Displays the program version, serial number, etc.

Interface Language

The default interface language of IRISmart File is the one of your regional settings. If your regional 
settings language is not supported, English is used in IRISmart File.

To select a different language, select a language from the list and restart the application.

Reporting (for Advanced Users)

By default IRISmart File saves Error messages only to the Application log files and to the Service log 
files. You can also choose to save Error and warning messages or save All messages.

To export diagnostic data, click the corresponding button and select which data you wish to export:

Project: exports the project settings.

Image cache: exports the images that are visible in the Viewer.

Logs: exports Windows Event Logs.
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A popup dialog will open and ask you where you want to save the logs.

Features: displays the features that are activated in the current version.

Click Activate to activate more features.

Click Copy to Clipboard to copy all license info to the Clipboard. Now you can easily paste 
it in a mail to contact Product Support for instance.

Open

On the Open tab you can open the projects.

Save

Saves all project settings, closes the Application menu and returns you to the project.

Manage

Allows you to manage the batches in process. See Manage Documents.

Help

Opens the documentation.

 

 

3.2. Navigation mode

Navigation mode really is the main working area of IRISmart File. Navigation mode contains all commands and 
controls to process documents; in Navigation mode you scan documents, rearrange them, validate their index 
fields and generate the output files.

Below you find an overview of Navigation mode and its commands.

Tip: many shortcuts can be used. To view the key tips on the ribbon simply press Alt.

Tip: any changes you make can be undone / redone using the undo / redo buttons on the Quick Access 
toolbar.

Overview of the Navigation mode

Navigation mode consists of the following elements:

3.2.1 Quick Access toolbar

3.2.2 Main toolbar

3.2.3 Navigation bar
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3.2.4 Navigation Explorer

3.2.5 Viewer

3.2.6 Fields pane

 

 

 

3.2.1 Quick Access toolbar

On the Quick Access toolbar you can do the following actions:

Scan documents

Process documents

Undo actions

Redo actions

 

 

 

3.2.2 Main toolbar

The main toolbar contains all required commands to scan and process documents.
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The main toolbar consists of the following tabs:

File

Home

View

 

 

3.2.2.1 File tab

The File tab opens the Application menu.

 

 

3.2.2.2 Home tab

The Home tab is the most important tab in Navigation mode. Its commands allow you to scan and rearrange 
documents, modify scan settings, create new batches and documents, and export processed documents.

The Home tab consists of the following groups:

Edit

Arrange

Clipboard

Help

Note: the commands of the Home tab can also be used by means of keyboard shortcuts. Click here for an 
overview.

 

EDIT

The commands of the Edit group allow you to scan, edit and delete documents.
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Click Scan to scan documents from a configured input source. The input 
source may be a scanner or a folder.

All documents you scan are by default added behind the last document.

To select the input source, click the down arrow beneath Scan and select the 
required source. Then click Settings to configure the selected input source.

Click Process to have IRISmart File process your documents.

This command either creates a new Batch or a new Document.

Indicate the position in the Navigation Explorer where to add a new batch or 
document. Then click the down arrow beneath Create and select Batch or 
Document.

Note that the structure batch > document > page is always maintained. This 
means documents or batches cannot be added between two pages. Nor can 
batches be added between two documents.

To delete pages, documents and batches:

Select the element to delete, and then click Delete.

Or right-click an element and click Delete in the Context menu.

Or select an element and press the Delete key.

Note that pages are not deleted immediately. Instead they are flagged 'for 
deletion' by a red cross. This way you can easily undo the deletion in case of a 
mistake. Pages that are flagged for deletion will not be processed.

To undelete a page, first select a page that has been flagged for deletion. 
Then click the down arrow beneath Delete and click Undelete.

ARRANGE

Click Split to split documents or batches.

Note: to split a document, select one of its pages and click Split. To split a 
batch, select one of its documents and click Split.

Click Merge to merge two documents or batches.

Click the down arrow beneath Merge and indicate whether to merge with the 
previous batch/document or the next.

 

CLIPBOARD

Cut/Copy/Paste
The Clipboard contains the standard Cut, Copy and Paste commands. You can 
cut pages, documents and batches from the Navigation Explorer or Viewer to 
the Clipboard and paste them to another location.
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Select All Selects all the pages, documents or batches currently displayed in the viewer.

Allows you to go directly to the first/last page and the previous/next page.

 

HELP

This will display a video explaining the basics of this software

This will bring you to the support page of his software

This will allow you to search for updates (Update).

This will also bring you to the online shop to buy extra features for this 
software (Refill, Upgrade)

 

 

 

3.2.2.3 View tab

The View tab allows you to choose which images should be displayed, adjust the zoom of the displayed pages, 
rotate them, create data extraction zones, display or hide rulers and other layout tools.

 

It consists of the following groups:

Color

Zoom

Tools

Zones

Show/Hide

Note: the commands of the View tab can also be used by means of keyboard shortcuts. Click here for an 
overview.
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COLOR

The Show tool displays the available streams of the scanned image. You can 
choose to display the image in:

Color

Grayscale

Black and white

ZOOM

(Only available at page level)

Click the down arrow beneath Fit and select whether to:

fit the entire page in the Viewer

fit the page to the width of the Viewer

fit the page to the height of the Viewer

Click Actual size to display the selected page in its actual size.

Click Zoom in to zoom in on pages.

Click Zoom out to zoom out from pages.

TOOLS

(Only available at page level)

Click to rotate pages to the left.

Click to rotate pages to the right.

Click to auto-rotate pages.

ZONES

The Crop tool allows you to crop a page to a certain size.

To use it: select a page. In the Viewer draw a frame around the zone to which 
the page must be cropped. Then click Crop.
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The Fill tool allows you to cover up parts of a scanned image, to hide 
confidential information for instance.

To use it: select a page. In the Viewer draw a frame around the zone you want 
to cover up. Then click Fill. Multiple colors are available. Click the down arrow 
beneath Fill to select one.

 

SHOW / HIDE

Ruler
Displays a ruler on page level.

(Only available at page level)

Thumbnail
Displays a thumbnail of the scanned page in the top left corner of the Viewer, 
allowing easy navigation.

(Only available at page level)

Speedometer Displays a scanning speed indicator when scanning documents.

Details

Displays details about the scanned image, such as the scan date, at the 
bottom of the screen.

Status Displays the status of the scanned image at the bottom of the screen.

Advanced highlight Highlight the searching area

Auto zoom Fit zoom  to extraction zone

 

 

 

3.2.3 Navigation bar

The Navigation bar allows easy navigation between the batches, documents and pages.

In the Search section of the Navigation bar you do text searches inside the current project.

Note that IRISmart File searches for matching results within the batches and documents in the Navigation 
Explorer and within the index fields. It does not search the text inside the scanned images.

To do a search:

Click inside the Search field.

Type in the word you want to search and press Enter.

The number of matches is displayed in the Search section.

Click the list icon to display all search results.
Or use the arrows to toggle between the results.

17



IRISmart™ File

•

•

•

•

•

Click the red cross to end the search and start a new one.

 

 

3.2.4 Navigation Explorer

The Navigation Explorer displays the hierarchical structure of the scans: batches, documents and pages.

 

Warning: in IRISmart File, a page corresponds to one side of a scanned paper sheet. It is either a front side 
or a rear side. This makes it much easier to delete front sides and rear sides separately.

 

In the Navigation Explorer you can navigate across the different elements, rearrange them with Cut and Paste, 
Drag and Drop, and Split and Merge operations.

Tip: right-click inside the Navigation Explorer to display its Context menu.

Tip: right-click and select Expand all to display each element, or select Collapse all to get an overview of all 
batches.

For more information on this see Scan Documents > Check Scanned Documents and Rearrange Scanned 
Documents.

The Navigation Explorer can be resized horizontally and is also dockable.

To resize the pane:

Drag the divider to a different position.

To detach the pane:

Click the Windows icon in the top right corner.

Click Detach.
The Navigation Explorer pane can now be moved to a different location.

To restore its original position, click the X icon.

To hide the pane:
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Click the Windows icon and then click Hide.

To make it reappear again click the Windows icon and click Show.

 

 

3.2.5 Viewer

The Viewer in Navigation mode displays the scanned batches, documents and pages.

When you select a batch, the underlying documents and pages are displayed as thumbnails.

 

When you select a page in the Navigation Explorer, the entire page is displayed as shown in the image below. 
Now you can edit the image using the commands of the View tab.
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3.2.6 Fields pane

The Fields pane displays the index fields.

In the Filing project the index fields are: Date, Time, Comment and Folder.

In the Scan to PDF project there is just one index field: Folder.

The index fields have specific colors:

Correct values are marked in white.

Manually modified fields are marked in yellow.

Incorrect fields are marked in red.

Incorrect fields that have been corrected and validated are marked in green.

The Search function allows you to search for text throughout the index fields.

DOCKABLE PANE

This Fields pane is now dockable:

Click the Windows icon in the top right corner.

Click Detach.
The Fields pane can now be moved to a different location.

To restore its original position, click the X icon.

To hide the Fields pane, click the Windows icon and then click Hide. To make it reappear again click the 
Windows icon and click Show.
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4. Getting Started

Double-click the IRISmart File shortcut on the Desktop.

When you start IRISmart File for the first time, you are prompted to open one of the projects.

01. Scan to PDF: Rename and store automatically your scanned documents (paper or file) using 
the fully searchable compressed PDF file format.
02. Filing: Classify automatically, based on a predefined naming convention, all your scanned 
documents (paper or file) in the corresponding folder tree for efficient searching. 

Note that it is not possible to create other projects in IRISmart File.

Main Processing Steps

Documents go through three main steps when being processed in IRISmart File:

1. Capture

The Capture can be done by means of a scanner or by scanning from folders.

You can also drag-and-drop documents from a file folder or from your e-mail application to a project.

2. Validation

When documents have been scanned they are displayed in Navigation mode, where a full range of tools are 
available for post-scanning operations. You can now validate the images and their index fields.

3. Process

When the documents and their index fields have been validated they are ready to be exported.

 

 

 

4.1 Select a Scan Source

Once you have opened one of the projects the Navigation mode is displayed. You can now select a Scan Source.

Click the down arrow beneath Scan and select Scanner or Folders.
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IRISmart File is compatible with virtually any Twain-based scanner that uses Twain version 1.9 and higher.

Warning: before you try to use a scanner in combination with IRISmart File, make sure the scanner is 
powered on and its driver is installed on your system.

Click the down arrow beneath Scan again and click Settings to configure the scanner settings or folder 
settings.
Note that the settings are saved automatically.

4.1.1 Scanner Settings

Model

Click the down arrow in the Model list to select the scanner model.

Note: if the list is empty, click the Settings icon ( ) and select a different Twain source. If this list is 
also empty there are no scanners configured on your system and you first need to install one.

 

Arrangement

Select how you wish to split or merge the documents coming from the scanner in the Arrangement drop-
down list:

Disabled: the pages will not be split.

Split long edge: splits pages along the long edge of the page.

Split vertically: splits pages vertically.

Split horizontally: splits pages horizontally.

Fold and Split horizontally: folds and splits A3 pages horizontally into two A4 pages.

Merge long edge: merges two subsequent pages along the long edge of the pages.
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Merge vertically: merges two subsequent pages vertically.

Merge horizontally: merges two subsequent pages horizontally.

If you want the scanner to scan one-sidedly only, select Force Simplex.

Note: on the Operations tab you can select the Image Processing Operations you want to apply. These 
operations are the same whether you are using a scanner or scanning from folders. They are discussed 
below.

4.1.2 Folder Settings

Path

Click the browse icon ( ) to select the scan folder.

To customize the expression click the pencil icon ( ) to open the Expression Editor.

Warning: when customizing the expression, make sure to put '+ "\" +' between the different 
elements.

Note that you can also use fixed values between double quotation marks. For example "C:\Images".

If the folder you want to scan from is protected by a password, click the padlock icon ( ).

Enter your (domain ) User name. E.g. IRIS_DOM\MyName.

Enter your Password.

Confirm the password, and click OK.
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File Format

IRISmart File by default searches for all files that end with the extensions *.jpg,*.jpeg,*.tif,*.tiff, *.png, *.bmp and 
*.pdf.

Sorting

Select how the scanned files must be sorted: by name, creation date, modification date or unsorted.

Arrangement

Select how you wish to split or merge the documents coming from the scanner in the Arrangement drop-down 
list:

Disabled: pages will not be split.

Split long edge: splits pages along the long edge of the page.

Split vertically: splits pages vertically.

Split horizontally: splits pages horizontally.

Fold and Split horizontally: folds and splits A3 pages horizontally into two A4 pages.

Merge long edge: merges two subsequent pages along the long edge of the pages.

Merge vertically: merges two subsequent pages vertically.

Merge horizontally: merges two subsequent pages horizontally.

Other options

Select Duplex to make IRISmart File process the uneven pages as front pages and the even pages as rear 
pages. Select this option when using a duplex scanner.

Select Recursive to make IRISmart File also process the files in the subfolders of the selected input folder.

Browse folders before scanning: you are prompted to indicate the input folder each time you click Scan.

Browse files before scanning: you are prompted to select one or more files each time you click Scan.

Ignore hidden files: when selected, hidden files will not be scanned.

Delete files after scanning: when selected, the files will be deleted after scanning.

Resolution

When importing PDF files you can select the Resolution in which they will be imported. You can select a 
resolution ranging from 100 DPI to 1200 DPI. Note that a resolution of 300 DPI is generally recommended.

This option does not apply to image files nor does it change the resolution of your scanner.

Note: on the Operations tab you can select the Image Processing Operations you want to apply. These 
operations are the same whether you are using a scanner or scanning from folders. They are discussed 
below.
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4.1.3 Operations

IRISmart File offers a wide range of image processing features, which aim to obtain the best possible scan results. 
After all, the higher the quality of the scans, the higher the processing accuracy will be.

Click the Operations tab to access them.

Rotation

Rotate can rotate scanned documents by 90°, 180° and 270° degrees or automatically.

Deskew

Deskew deskewes images that were scanned skewed.

Negative

Negative inverts the colors of the scanned documents.

Binarize

Binarize turns color and grayscale images into binary (black-and-white) images on which IRISmart File then 
executes its image processing operations.

Binarize can therefore only be applied to color and grayscale images, not to black-and-white images.

Despeckle

Despeckle can only be applied to bitonal images. Despeckling removes little parasitic dots that may appear on 
your documents.

Line Removal

Line removal removes lines from scanned images.

Note: it only works on bitonal images.
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This operation is able to remove horizontal lines, vertical lines or both.

Black Border Removal

Black border removal removes black borders (or dark surroundings) from bitonal images.

Remove holes

Removes punch holes from images.

This operation can be applied to color, grayscale and black-and-white images.

Warning: your scanner should generate black punch holes in order for them to be removed correctly. 
Removing whitish punch holes is not supported.

Tip: if your scanner also has a Punch hole removal option, choose where you want to enable it: in your 
scanner settings or in IRISmart File, but don't activate both.

Remove dither

Removes unwanted dither (noise) from images.

This operation can only be applied to black-and-white images. So if you are scanning in color, make sure to use 
the Binarize operation first.

Separation

The separation based on the IRISmart stamp can be enabled or disabled.

The main goal of this separation method is to avoid having to insert blank pages to separate your documents.

Warning: Enabling this method may decrease the overall speed by 2 to 4 Page Per Minute.

Tip: the stamp should be correctly applied without too much skew and on a white background. Stamps 
without enough ink or with pits and voids may not be well recognized.

Stamp

A stamp showing the current date and/or time can be printed on top or bottom of each imported page.

 

 

4.2 Scan Documents

When you have selected a Scan Source and configured its settings you can scan your documents inside one of the 
projects.

Click Scan to start scanning.

If you selected Folders as Scan Source the input folder opens in which you can select the files you want to 
import.
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Your documents are divided into batches, documents and pages.

A new document is started each time IRISmart File detects a blank page or an IRISmart stamp if enabled 
in Settings\Operations. 

Blank pages are automatically flagged for deletion.

The stamp may be located anywhere on the page. Note however that in order to obtain good 
recognition results the stamp must have been correctly printed. If there is not enough ink in your 
printer all the details of the stamp may not be printed correctly and the stamp will not be read 
correctly by IRISmart File.

 

Note: when scanning in Duplex mode both sides of a page must be blank in order for it to be 
flagged for deletion.

 

In the Filing project, each batch is named using the following format: 
ScanDate(YYYYMMDD)_ScanTime(HHMMSS). Each document is named using the following format:
<Company>_ScanDate(YYYYMMDD)_ScanTime(HHMMSS)_<Comments>. As you can see, the value of the Folder
field is used as prefix, and the value of the Comment field is used as suffix. To rename a document, enter a new 
value in the Folder and/or Comment field and press Enter. The document will be renamed.

In the Scan to PDF project, each batch is called Batch_n and each document is called Document_n. Note that the 
document counter continues across the different batches. To rename a batch or document, right-click it and 
select Rename. Then type in the required value.
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4.2.1 Check Scanned Documents

Multi-stream images

If your scanner generates multi-stream images - meaning a color, black-and-white and/or grayscale version of the 
same scan - the multi-stream images are also maintained in IRISmart File.

Click a document to view the underlying pages. Pages that contain multi-stream images are indicated by slight 
shadow underneath them.

To switch between the different streams:

Click the View tab and click the down arrow beneath Show.

Then select the required stream.

Duplex images

If you are using a duplex scanner and the Duplex function is activated in IRISmart File, IRISmart File alternates 
between front sides and rear sides correctly.

4.2.2 Rearrange Scanned Documents

Scanned documents can be rearranged in several ways in Navigation mode:

Rearrange them in the Navigation Explorer.

Rearrange them in the Viewer.
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Use the Navigation bar for easy navigation.

Pages can be moved to different documents and batches. Documents can be moved to different batches. And 
batches can be switched from position.

Note however that the structure batch > document > page must always be maintained.

The following operations are available both in the Navigation Explorer and in the Viewer:

Drag-and-drop

Cut-and-paste

Split and Merge

Reorder elements

Manually create new batches and documents

Rotate Pages

You can also:

Crop pages

Fill up parts of scanned pages, in case of confidential information for instance.

Drag-and-Drop documents

The batches, documents and pages can be dragged and dropped to other positions, both in the Navigation 
Explorer and in the Viewer.

Cut, Copy and Paste documents

The batches, documents and pages can also be moved to another position by means of Cut and Paste.

Right-click the element you want to move, and click Cut or Copy.

Point the cursor to the position where you want to paste the element, and click Paste.

Split and Merge documents

Batches and Documents can also be split or merged with neighboring batches and documents respectively.

To split a batch/document:

Select it and click Split on the Home tab.

Or right-click it and select Split.

To merge batches/documents:

Select the batch/document you want to merge with the next batch/document, and click Merge on the 
Home tab.

Or right-click it and select Merge.
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Manually create a new batch/document

Point the cursor to the position where you want to create a new batch/document.
Note: new batches are always inserted at the end of the previous batch, not in the middle of documents.

Click the down arrow beneath Create on the Home tab.

Select Batch or Document.

Name the batch / document.

Start scanning is selected by default.
When the new batch / document is created IRISmart File automatically starts scanning.

Rotate pages

Select a page you want to rotate.

Click the View tab and select one of the rotation options.

Crop pages

Select a page you want to crop.

Draw a frame around the area to which you want to crop the page.

On the View tab, click Crop.

Fill pages

Select a page on which you want to cover up certain parts.

Draw a frame around the area you want to cover up.

On the View tab, click the down arrow below Fill to select a fill color.

Then click Fill.

 

 

 

4.3 Validate Index Fields

Four index fields are created by default in the Filing project: Date, Time, Comment and Folder. In Scan to PDF 
there is just one index field: Folder.
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Note that in IRISmart File it is not possible to create additional index fields.

Index fields in Filing

 

 

Index fields in Scan to PDF

 

In the Filing project, each batch is named using the following format: 
ScanDate(YYYYMMDD)_ScanTime(HHMMSS). Each document is named using the following format:
<Company>_ScanDate(YYYYMMDD)_ScanTime(HHMMSS)_<Comments>. As you can see, the value of the Folder
field is used as prefix, and the value of the Comment field is used as suffix. To rename a document, enter a new 
value in the Folder and/or Comment field and press Enter. The document will be renamed.

In the Scan to PDF project, each batch is called Batch_n and each document is called Document_n. Note that the 
document counter continues across the different batches. To rename a batch or document, right-click it and 
select Rename. Then type in the required value.

Colors of index fields

Correct values are marked in white.

Manually modified fields are marked in yellow.

Incorrect fields are marked in red.

Incorrect fields that have been corrected are marked in green.

To switch between index fields:

Press the Tab key to go to the next index field.

Press Shift + Tab to go the previous field.

To modify an index field:

Manually type in a new value.

Use drag and drop OCR: click inside the index field, then draw a data extraction zone (text or barcode) on 
the image in the Viewer.
The content of the zone will be filled in in the index field.

Use the Double-click Text Selector: click inside the index field, then double-click a word in the image to 
add to the index field. Or Ctrl-double-click to enter an entire line of text.
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To undo/redo operations:

Use the undo/redo arrows on the Quick Access toolbar.

To validate an index field:

Simply press Enter.

 

 

4.4 Process Documents

When you are done scanning and validating your documents, click the down button beneath Process and 
select the destination of your choice.

Then click Settings to configure the destination.

Note: when you select Folder the Settings button is unavailable. The documents are always sent to 
the IRISmart File folder in your Documents folder.
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In the authentication window that opens enter your username and password and sign in.

When the configuration is done, click Process.
The processed documents are converted into compressed, searchable PDF files. The compressed PDF 
files IRISmart File generates are PDF iHQC Level II - Medium quality.

 

 

4.5 Manage Documents

During processing, the status of the batches in process can be checked in the Application menu. To do so, click 
File > Manage.

There you get an overview of which batches are being processed, in which project, what their status is, which 
activity has been carried out on them, etc.

 

CHECKING THE HISTORY OF BATCHES

Select a batch and click the History icon .

UNLOCKING BATCHES

When a user executes an activity on a batch, the current batch is locked until the user exports it. In case a batch 
should stay locked, it can be unlocked manually:

Right-click the batch you want to unlock.

Then click Unlock.
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Note however that this feature is meant as a recovery method. It should only be used for diagnostic 
purposes and not in standard procedures.

If the unlock feature is unavailable, this means the batch has already been unlocked.

RESENDING BATCHES

When a batch has the status "On Error", which means some errors have been encountered, the user can retry the 
processing:

Select a batch and click the History icon .

Select the required activity from the list.

Click the retry icon .
The status of the batch is now changed to "Ready" and the batch can be processed again in Navigation 
mode.

BROWSING BATCHES

This function allows you to open the batch directly in the right project when you are in a different project.

Click the browse icon to open the corresponding project and import the selected batch.

Or right-click the batch and select Open.

If the browse function is unavailable, this means you have no batches in process in other projects, or the batches 
are still locked.

DELETING BATCHES

Select a batch you want to delete.

Click the delete icon to delete the selected batch.

Or right-click a batch and select Delete.

 

34



IRISmart™ File

 

 

5. Keyboard Shortcuts

The following shortcuts can be used in IRISmart File.

Navigation

Home tab Alt + H

View tab Alt + V

Next field Tab

Previous field Shift + Tab

Next invalid field Ctrl + Tab

Previous invalid field Ctrl + Shift + Tab

Go to page Ctrl + G

Up BackSpace

First image Alt + Home

Last image Alt + End

Previous image Alt + Up

Next image Alt + Down

Search previous text Shift + F3

Search next text F3

Move up (Navigation Explorer) up arrow

Move down (Navigation Explorer) down arrow

Browse backward (previous element in history) Alt + left arrow

Browse forward (next element in history) Alt + right arrow

Expand Ctrl +  *

Expand all Ctrl + Shift + *

Collapse Ctrl + /

Collapse all Ctrl + Shift + /
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Open the Open section (of the Application menu) Ctrl + O

Open the Manage section (of the Application menu) Ctrl + M

Commands

Help F1

Display key tips Alt

Quick access toolbar Alt + digit or letter in commands order

Save Ctrl + S

Cut Ctrl + X

Cancel Cut Escape

Copy Ctrl + C

Paste Ctrl + V

Quiet delete Shift + Delete or Delete

Undelete Ctrl + Delete

Redo Ctrl + Y

Undo Ctrl + Z

Scan F4

Stop Scan Shift + F4

Settings F6

Split F7

Merge Shift + F7

Merge previous Ctrl + F7

Merge next Ctrl + F8

Delete Delete

Export F9

Zoom In Ctrl + Num+

Zoom Out Ctrl + Num-

Zoom fit page Ctrl + Num .
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Zoom actual size Ctrl + Num 0

Display 1 page in the Viewer 1

Display 2 pages in the Viewer 2

Display 4 pages in the Viewer 4

Display 8 pages in the Viewer 8

Rotate Left Ctrl + L

Rotate Right Ctrl + R

Auto rotate Alt + A

Create document Ctrl + D

Create batch Ctrl+ B

Rename F2
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Legal Notices

Copyright

© 2022 I.R.I.S. All Rights Reserved.

I.R.I.S. owns the copyrights to the IRISmart™ File software, the online help system and this publication.

The software described in this document is furnished under a license agreement which states the terms of use of 
this product. The software may be used or copied only in accordance with the terms of that agreement. No part 
of this publication may be reproduced, transmitted, stored in a retrieval system, or translated into another 
language without the prior written consent of I.R.I.S.

Documentation version 2.2 - Software version 11.1.235

The information contained in this document is the property of I.R.I.S. Its content is subject to change without 
notice and does not represent a commitment on the part of I.R.I.S. Any modification, error correction, or feature 
updates made in the actual software may have not been timely updated in this user manual. You may refer to the 
software itself for more accurate details. Any misprints, translation error, or inconsistency with existing software, 
will be updated timely.

This manual uses fictitious names for purposes of demonstration; references to actual persons, companies, or 
organizations are strictly coincidental.

Trademarks

The I.R.I.S. logo, IRISmart™ File and IRISPowerscan™ are trademarks of I.R.I.S.
OCR ("Optical Character Recognition"), Linguistic technology, ICR ("Intelligent Character Recognition") technology, 
MICR ("Magnetic Ink Character Recognition") technology, BCR ("Bar Code Reading") technology, OMR (Optical 
Mark Recognition) and iHQC ("intelligent High Quality Compression) technology by I.R.I.S.
Document Generation by I.R.I.S.
Send to the Cloud by I.R.I.S.

All other products mentioned in this User Guide are trademarks or registered trademarks of their respective 
owners.

Patents

IRISmart File is patent-protected. 
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